This project has moved. For the latest updates, please go here.

Support SharePoint 2010/2013?

May 3, 2016 at 11:08 PM
I'm using ADFS 3.0 but my SharePoint is 2010. Will this product still support it?
Coordinator
May 4, 2016 at 9:30 AM
Hello,

Yes, it's working with any king of web servers or web services.
SAML, WS-Fed, Oauth are Standard protocols.

You can use this extension with ADFS 30. and ADFS 2016.

Best regards
Marked as answer by redhook on 6/21/2017 at 10:48 AM